lmmp.net
当前位置:首页 >> jDk1.6.0_10 对应的是哪个版本的EClipsE >>

jDk1.6.0_10 对应的是哪个版本的EClipsE

1、点击开始--运行--输入cmd--点击确定--在cmd命令行窗口中输入java -version,就可以显示出当前在使用的jdk的版本号。 2、运行eclipse,点击windows--preferences--java--compiler--右边就可以看到当前使用的jdk版本号。

无法启动是的提示呢? 与jdk无关啊1

你可以 在eclipse中菜单栏上点击 :window -> preferences 点击左侧的java前面的加号,然后选择compiler.然后,在jdk中选择1.6就可以了,。下次启动的时候 ,也同样是jdk1.6版本的。

Eclipse3.7.1

JDK版本可以自己切换。

每个公司用的jdk版本都是不一样的,要根据项目的统一决定使用dk版本以及eclipse版本 jdk是 Java 语言的软件开发工具包,主要用于移动设备、嵌入式设备上的java应用程序。 Eclipse 是一个开放源代码的、基于Java的可扩展开发平台。就其本身而言,...

JDK-7u21-x64对应64位版本的eclipse,原因如下: 不同的位数系统版本只能运行相应的java版本,否则无法运行。而对JDK7的支持是从eclipse 3.7.2开始的,所以下载的eclipse最低版本不能低于3.7.2,推荐下载3.7.2或者4.2.2版本。官网图片如下:

您好,还需要配置环境变量,你还要下载 apache-tomcat WEB服务器,也就是说 系统能找到你的 服务器,具体配置:(在windows桌面上右击“我的电脑” —> “属性” —> “高级” —> “环境变量”,在“系统变量”里我们可以看到系统的各个环境变量的值。双击某...

哪个版本都行。但是eclispse和jdk必须是针对同一种系统,不能一个是32位,另一个是64位的。

我的是中文版的,步骤如下: Eclipse中,窗口——首选项--JAVA--已安装的JRE——添加。 JRE名称写你的是哪个版本的写哪个版本的,如1.6版本的,你就写JDK1.6. JRE主目录,单击浏览选择你的JDK路经。记住,选择主目录就行了。 这样添加后在JRE系...

网站首页 | 网站地图
All rights reserved Powered by www.lmmp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com